Skip to main content

9 Messages

 • 

698 Points

Tue, May 12, 2015 3:40 PM

Closed

Ability to run WordPress software

I think we can all agree that the Homestead-provided Blog feature is not so great.

I want my blog page to be wholly incorporated into my website. Same formatting, same domain, etc...

 I was looking at WordPress and they say that the following are requirements for using their stuff: PHP 5.4 or greater, MySQL 5.5 or greater, The mod_rewrite Apache module.

So, do we have these?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!