Skip to main content

23 Messages

 • 

1.4K Points

Fri, Apr 21, 2017 2:16 PM

Closed

Webmail not working

When I login to webmail, I get a message that the email module is unavailable because it is down or a network problem.  Please see error details below.

1. 04-21-2017 02:14 PM GMTUnable to establish a connection to the E-Mail server. Possible reasons: the mail server is (temporarily) down or there are network connection problems. To prevent further errors the module has been disabled. Please contact your administrator. (UI-0000, 0)
 
Date: Fri Apr 21 2017 10:15:00 GMT-0400 (Eastern Daylight Time)
Host: https://emailmg.homestead.com/ox6/ox.html
Version: 6.22.10 Rev6 (UI), 7.6.2-Rev12 (Server)
Browser: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36
 
Module: portal, View: portal, Folder: undefined, Default folders: eas=truetasks=306calendar=304contacts=305, Landing page: mail, Tree: New, Expert: No, Language: en_US
 
Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.upsell.multiple.gui, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!