Skip to main content

5 Messages

 • 

278 Points

Fri, Apr 24, 2015 4:22 AM

Closed

I can't get email on my Galaxy 4s

I've tried everything that is listed on the community search.
Trying to set it up as an imap. For my phone I have to change the imap server to imap.homestead.com
no security type, port 143
It doesn't give me an option for an outgoing server.
I click next and it says its checking incoming server settings and then "authentication failed"
There aren't any other setting for me to change except for Imap path prefix:
I've tried the pop setting...no to that too.
Need help!

This conversation has been merged. Please refer the main conversation:

Responses

No Responses!