Skip to main content

1 Message

 • 

150 Points

Wed, Aug 23, 2017 3:21 PM

Closed

Email not working on newer accounts

I recently created some new email accounts and they are not loading. This is the picture of what the email page looks like. It has a lock on the email https://i.imgur.com/RpzqA7c.png
www.skylinefirerescue.com is the website. All my email address I made prior to a month ago are still up and working. It is any new email address I make has the same problem.

Here is the error report 
1. 08-23-2017 03:16 PM GMT
Unable to establish a connection to the E-Mail server. Possible reasons: the mail server is (temporarily) down or there are network connection problems. To prevent further errors the module has been disabled. Please contact your administrator. (UI-0000, 0)
 
Date: Wed Aug 23 2017 10:19:08 GMT-0500 (Central Daylight Time)
Host: https://emailmg.homestead.com/ox6/ox.html
Version: 6.22.10 Rev6 (UI), 7.6.2-Rev20 (Server)
Browser: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.101 Safari/537.36
 
Module: portal, View: portal, Folder: undefined, Default folders: eas=truetasks=1066calendar=1064contacts=1065, Landing page: portal, Tree: New, Expert: No, Language: en_US
 
Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.upsell.multiple.gui, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets

Thank you for your time.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!