Skip to main content

2 Messages

 • 

160 Points

Tue, May 26, 2015 12:51 PM

Closed

NPAPI plugins don't work on Chrome version 42 and higher..

To whom it may concern. I
recently had problems with Google Chrome reconizing a plug in on one of my programs. I also noticed that Homestead is using the same type plug in on my websites , I believe for your music files. I send this link to you as an FYI of what is to come. Hope this helps in your stristic planning.
https://support.google.com/chrome/answer/6213033

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!