rsp87mam's profile

9 Messages


670 Points

Tue, Sep 4, 2018 3:13 PM

had the https lost the https

I started this process Aug 14. Got the https designation, but the email didn't come in. Changed the Cloudflare Nameservers back to the Homestead Nameservers.  Fixed the email problem with Homesteads help, but then could not access Cloudflare (solved that by using Chrome) Cloudflare helped me make sure all my entries were correct - and I got the following Congraulatory email yesterday.  But still no https. 

Here's my question - I did not change the two Crypto settings back to Off  before I reloaded the Cloudflare Namesservers.  Did I mess everything up again?????

Create Account  Add Account  Select Plan  Update Nameservers  STATUS ACTIVE   Congratulations! You have successfully activated Your site will now receive the benefits of Cloudflare’s performance, security and reliability features.

This conversation is no longer open for comments or replies and is no longer visible to community members.


No Responses!