Skip to main content

Wed, Jun 12, 2019 7:15 AM

Closed

Domain associate change not working

Over the last couple of days, I have created a new website (marchmontcricket.homesteadcloud.com) to refresh my existing site (marchmontcc.homestead.com).  The domain 'www.marchmontcc.com' was associated with the old site, so I changed it to point to the new site as per instructions in help centre.  It does not seem to have worked.

When you visit www.marchmontcc.com, you get the Homestead holding screen or it times out.

When you visit http://marchmontcc.homestead.com/, you get the old site,with a few (known and understood) broken links.

When you visit https://www.marchmontcricket.homesteadcloud.com/, you get a time out or you get a message saying that the site can't provide a secure connection.

I had previously set the domain servers through cloudflare for https setting, which i understand is now not necessary using the Homestead platform, therefore I reset the domain servers to the defaults, thinking this might be the issue.

No difference.  I also tried your 'fix' on the 404 error.  Again no difference.

Please can you let me know what needs to be tweaked.
  

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!