Skip to main content

Sat, Dec 27, 2014 6:42 PM

Closed

Can't turn off automatic play on audio player

I'm working on http://williammurraycomposer.homestead.com/index.html I have not checked the "play automatically" box under audio player settings, but all of the audio files start playing automatically anyway. How do I correct this? Also, the audio player icons are distorted when published. How do I fix that?

This conversation has been merged. Please refer the main conversation:

Responses

No Responses!