Skip to main content

12 Messages

 • 

534 Points

Sun, Aug 31, 2014 6:13 PM

Closed

Can you verify whether my domain have the correct A Record and Cname

HELP!! My site is not visible!!!
I've performed a domain health check and the following information was pointed out:

1) Your nameserver do not include A records when asked for your NS records.

1a.) Your DNS servers when asked for www.wedtin.com. return the following records:
209.157.71.50.

2) Your nameservers are on the same Class C IP range. This is very bad if you want to be found in the case of outage, or even worst, problems!

3) I have searched for differing IPs for your MX records between what are declaring your NS and the authoritative NS for the MX records. The check failed because.

4) Your SOA serial number is 1619664802. It doesn't appear to be in therecommended format of YYYYMMDDnn, you should change it accordingly. Your SOA serial number is 1619664802. It doesn't appear to be in therecommended format of YYYYMMDDnn, you should change it accordingly.

5) There is one or more CNAMEs record pointing to www.wedtin.com.. This can cause extra bandwidth usage since the resolution of www.wedtin.com. is done in multiple steps. However this is only a warning!

6)Not all of your mailservers accept mail from "<>". RFC1123 5.2.9 requires all mailservers to receive mail from this kind of address, which is used in reject/bounce messages and return receipts. The report of the test is: mx.wedtin.com.: Does not accept null sender

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!