Skip to main content

Tue, Sep 19, 2017 6:36 PM

Closed

SSL

OK, then, what do we do if we have an older site that's not the "new Websitebuilder?"  Is there any easy way to pull an older site into the newer platform?

*Never mind, I see that the platforms are not compatible.  Ugh, ugh, ugh.*

Note: This conversation was created from a reply on: Can I use HTTPS on my Websitebuilder site?.

This conversation has been merged. Please refer the main conversation:

Responses

No Responses!