T

17 Messages

 • 

252 Points

Fri, Dec 3, 2021 8:44 PM

Closed

slow site/ not responding

I am getting pop up widow saying the page in not responding then ask me to either wait or exit.

This started yesterday and I can't get anything done. Something that shuo9ld have taken 30-45 minutes as taken over 5 hours and I am still not finished

This conversation has been merged. Please refer the main conversation:

Issues Uploading to Sitebuilder Plus - 12/20/2021

Brand User

228 Messages

 • 

22.1K Points

2 m ago

Which website are you experiencing an issue with? This sounds like it may be the browser timing out due to long processes, and would recommend giving it more time to fully load as well. 

9 Messages

 • 

356 Points

2 m ago

I have been having this same issue... slowly getting worse over the last couple of months.  Thought it was an internet or browser issue on our end until we tried managing our site from different computers and different internet providers.

65 Messages

 • 

968 Points

1 m ago

it is taking me 45 minutes to upload a single image into a photo gallery.  this site has always been terribly slow for editing and publishing pages, but all of a sudden it is WAY worse now.  and forget about publishing a page - that almost never works!  i have a few hundred more images that i need to upload, but it will take FOREVER.  is there a better website builder for what i am trying to do (uploading many images and frequently re-publishing pages?  HELP!

Brand User

3.4K Messages

 • 

77.7K Points

Hello, 

I would be happy to look into this issue. I've checked on several of your accounts and cannot replicate the issues uploading images on my end. To better narrow down what is causing this issue, could you tell me what type of file you're trying to upload, the file size, and the results of an internet speed test?

31 Messages

 • 

320 Points

1 m ago

Same issue here with mine. Taking a very, very long time to upload images to the website through the Sitebuilder Plus. Its been doing this now for a couple of weeks and its very annoying. What's going on?

craig6592

42 Messages

 • 

548 Points

@david6591 its been many many years sense i have been on here working on a page but i was wondering with the photo load issue if the file size of the image may be the problem? i also remember their being a "optimize" button for the photos in sight builder.... trying to download to large image file ???   (just getting restarted here on homestead so i sure hope its something simple like i am stating)  i dont like glitches. that you cant work around.

17 Messages

 • 

252 Points

I always resize my photos before uploading, so that is not the issue 

65 Messages

 • 

968 Points

when it was working normally it would bring up a pop-up box that said the image was too large and asking if I wanted to resize it - I would answer "yes" and it would QUICKLY continue with a successful upload.

have you tried it lately? 

Brand User

3.4K Messages

 • 

77.7K Points

Hello, 

I would be happy to look into this issue. I've checked on several of your accounts and cannot replicate the issues uploading images on my end. To better narrow down what is causing this issue, could you tell me what type of file you're trying to upload, the file size, and the results of an internet speed test?

65 Messages

 • 

968 Points

@elyzabethv

I am trying to upload jpeg files that are 500KB to 3MB in size.  when it was working better, it would give me a chance to resize these during the upload, now it just dies.

results of speed test:

Ping = 35ms

Download = 25.82 Mbps

Upload = 4.86 Mbps

17 Messages

 • 

252 Points

1 m ago

Yep! same here. can't get anything done 

65 Messages

 • 

968 Points

1 m ago

I'm very concerned that there have been no responses by anyone from tech support at homestead for two days

craig6592

42 Messages

 • 

548 Points

1 m ago

i see tech support on many platforms that have become non existant.  (or you cant understand what they are saying.)  ebay sucks.  shopify sucks. amazon sucks.  (you cant speak to a american  on any of them, let alone speak to ANYONE!)   without customer support, all these sites are usless.

31 Messages

 • 

320 Points

1 m ago

In my case, simple jpg photos and yes, I allow the software to reduce their size....if I can get that far. I just tried again moments ago and it won't even get to that point. Rather it just freezes at the upload. Yesterday, I tried numerous times with the same result, software/sitebuilder totally freezing up. My internet speed is up to 1Gb/Sec download, upload is only 23Mb/Sec

(edited)

31 Messages

 • 

320 Points

1 m ago

I still cannot pin-point the issue. At this moment, its refusing to allow uploading of a photo not already uploaded to the sitebuilder. There IS an error message but its nearly impossible to view it, in the background. It only appears for about half a second when I use the go backwards arrow for the site itself. Something about network or security error at the site.

31 Messages

 • 

320 Points

1 m ago

I just got off the phone with tech support who confirmed there is a problem but that's all they could say.