Skip to main content

1 Message

 • 

120 Points

Wed, Dec 12, 2012 10:03 PM

Setting up email on a Motorola RZR droid

I had email accounts on a prior device and it worked outgoing and ingoing. Now I have set it up on a new cellphone. The incoming mail works fine but outgoing gets into a loop that says 'Checking outgoing server'. I used the following set up. Where am I going wrong? jmartinkelleher@gmail.com

3. Enter your email address and password. Then touch Manual set up.
4. Select IMAP.
5. Change the IMAP server to mail.homesteadmail.com
6. Confirm the Incoming Settings:
• Port: 143
• User name: your email address
• Password: your mailbox password
• Security Type: None
• Touch Next.
7. In the Outgoing server settings, change the SMTP server to:smtp.homesteadmail.com.
8. Confirm the Outgoing server settings:
• Port: 587
• User Name: your email address
• Password: your mailbox password
• Security Type: None
9. Touch Finish set up.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!